一个命令解决autocad保存至低版本文件时“保存图形版本冲突”

来源:您讯学院 作者:您讯学院 时间:2016-10-09 18:52:00
一个命令解决autocad保存至低版本文件时“保存图形版本冲突”

由于电脑的AUTOCAD版本较新,工作中经常帮同事转换CAD版本到低版本,时不时会遇到错误提示:此图形包含早期版本中不支持的自定义对象。无法将这些对象保存为早期版本。......如图:

保存图形版本冲突 AECTOACAD

造成这个问题的原因是图形在高版本autocad中生成的,引用了一些高版本特有的某些对象,低版本不支持。

没办法,找来找去找到一个命令:AECTOACAD ,创建新的DWG文件,同时将所有AEC对象分解为基本autocad对象,然后就可以正常在低版本打开新创建的这个DWG文件了。

同样遇到这个问题的可以试试。

Tag:一个  
网友评论